CDP Forum Forum Index CDP Forum
NOTE: The forum is being replaced by support.icd.no
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ModelDoc crashes on Windows Vista

 
Post new topic   Reply to topic    CDP Forum Forum Index -> Installation and configuration
View previous topic :: View next topic  
Author Message
Svein



Joined: 14 Mar 2007
Posts: 94
Location: Ålesund, Norway

PostPosted: Tue 19 Jun 8:39:41 2007    Post subject: ModelDoc crashes on Windows Vista Reply with quote

Edit: This information has been updated and is obsolete. See answer in reply below. Embarassed

On Windows Vista, CDPDeveloper and Windows Explorer ("IE for Vista") crashes when trying to display the model documentation (ModelDoc).

This is caused by the WinGraphviz ActiveX component.

Workaround
A temporary workaround is to uninstall the component by running the WinGraphViz installer again, and choosing "Remove" in the installer. The installer is normally located in \Program Files\CDP Deloper\Third Party Software\WinGraphviz\WinGraphviz_v1.02.17.msi.
Then warnings will be displayed about the missing component, but will not crash.

This issue will be fixed in CDP 2.3.0.0.

_________________
Svein Erling Linge, ICD
Back to top
View user's profile Send private message Visit poster's website
Rune



Joined: 14 Mar 2007
Posts: 25
Location: Norway

PostPosted: Tue 21 Aug 11:57:05 2007    Post subject: Reply with quote

Question Problem: On Windows Vista, CDPDeveloper and Windows Explorer ("IE for Vista") crashes when trying to display the model documentation (ModelDoc).

Exclamation Cause: This is caused by the Windows Vista "User Account Control". When "User Account Control" is 'ON', the WinGraphViz component crashes.

Idea Solution: Go to Start->Settings->Control Panel->User Accounts and turn "User Account Control" OFF.

Arrow This had been confirmed with CDP 2.3.0.0 beta 19. User Account Control must be off or CDP will not work properly either, see Windows Vista installation note
_________________
Best Regards,
Rune Espeseth
Industrial Control Design AS
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    CDP Forum Forum Index -> Installation and configuration All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group